How to add metallic foil

If you want to add a bit of bling to your print job and give your invites or business cards the ultimate luxury finish, try adding a metallic foil.

How does foil work?

Although you can get some fantastic effects using metallic inks, the only way to get a true metallic finish is by adding a foil. Foils are designed to replicate the look of precious metals - most commonly gold, silver and copper (although others are available). While they are not actually made using these metals, they are designed to replicate their look and feel – in particular the way they react to and reflect light. Foils give your print job a really dazzling look.

To add foil to your print job, a layer of metallic foil is stamped onto the surface of your pre-printed page or a coloured paper. Once you have chosen which parts require foil, your design is etched on a metal plate, which is then heated. The foil is then placed between the plate and the surface of your paper. The foil bonds to the paper where the heated plate is applied, attaching it to the page and creating your metallic effect.

Booklet with a foil cover

TIP: Since foil is 100% opaque, you can apply it to artwork without fear of ‘knocking out’ the elements below. (There will be no show through.) This practice helps avoid issues with mis-registration.

Submitting your artwork

When supplying artwork that requires a foil block you have two options. You can either supply two separate files or a single PDF with an extra spot colour layer that defines where you want the foil.

If you opt for the two file option then these are the files we require:

1. A full colour artwork file containing all text and images for your cover.

This is required if your design has images or text that need to be printed first, since the foil is applied to the finished page.

2. A single colour file, usually in black, containing only the elements you wish to have in foil.

The second file is a guide for where the printer is to apply the foil. It needs to be in exactly the same place as the artwork on the full colour page in order to get it all lined up properly, so only create this layer once your artwork is 100% finished.

You can supply a separate file for the foil layer

How to set up your artwork

Different design programs have different methods for creating a single colour file for foil printing. The principles, however, are ultimately the same - it is about creating a single coloured area of the part of the image you wanted the finish applied to.

We are going to show you to create single colour files and spot colour layers using Adobe’s Creative Cloud apps but the techniques can be applied to other similar apps - the functions might just have slightly different names. When outputting your file this will then create a fifth plate (CMYK and your spot colour) that we will use to print your foil area.

Hard case book with foil on the cover

Create a single layer in InDesign

Once you have finished your artwork it is time to create your single colour plate. In order to avoid confusion, create a new layer via the layers palette and label it as ‘Foil’. (If the rest of your artwork is on one layer then label this as ‘Artwork’).

You can now add the items you wish to print in foil onto this layer, but you need to do this without removing them from the main artwork. This requires duplicating each item and moving it to the new layer.

The most accurate way to duplicate them is using ‘Step and Repeat’, which you can find in the Edit menu. Step and Repeat creates a duplicate version of your object in a chosen location, but if you set the Offset values as 0 then it will replicate your item in exactly the same position.

Alternatively, you can Copy each item and use Paste in Place to create a copy. This will paste the copied item in to its original position. You can find the Copy and Paste options in the Edit Menu, but remember to use Copy and not Cut in order to preserve your original artwork.

You now need to move your item on to the ‘Foil’ layer. Select the object in the main window and open the Layers palette. Here you will see a small coloured square to the right of the layer you have selected. Click on this square and drag it onto your ‘Foil’ layer, You will notice that the colour of the artwork’s frame edge will change to match that of your foil layer. It is now part of this ayer and you can see it there by expanding the layer using the triangle to the left of the name in the Layers palette.

Once you have your elements on your foil layer, it is best to convert all text to outline by selecting it and going to Type > Create Outlines. This will turn your text into a vector shape, which will eliminate any issues to do with fonts needing to be embedded into a PDF. Please note: this process creates a new outline version as well as the original live text, which you should delete to avoid confusion.

Using 'Step and Repeat' in Adobe InDesign

Now all you need to do is convert the colours and strokes of any elements in your ‘Foil’ layer to a single colour. We recommend process black, but you can use any single plate colour. If you are using a spot colour, (see our articles on creating a spot colour here) use a contrast colour like a bright pink or green, that is not included in your artwork to help it stand out.

To export your single colour layer separate to your 4 colour artwork, start by hiding the ‘Artwork’ layer by clicking on the eye icon next to that layer in the Layers palette. Now export your single colour files as a JPEG or PDF and give it a unique name (e.g. add ‘_FOIL’ to the end). To export the 4 colour artwork, simply hide the ‘Foil’ layer and reveal the ‘Artwork’ layer then export that as a separate file, also with a unique name (e.g. _ARTWORK).

If you are using the spot colour method, simply export your PDF and a fifth colour plate will be included in the final file.

Create a single colour layer in Illustrator

The process for creating a single colour plate in Illustrator is very similar to InDesign, but Illustrator has its own unique names for certain functions.

As with InDesign, start by creating a new layer called ‘Foil’ (and also label your other layers at this point too). To duplicate the objects you wish to print in foil, you can either use ‘Copy’ and ‘Paste in Place’ via the Edit menu, or go to Object > Transform Each, which is Illustrator’s equivalent of ‘Step and Repeat’ . When the Transform Each window is open, set the Move values to 0 and the Scale to 100%, then select ‘Copy’ to duplicate your element.

You can now move your items to the emboss layer in the same way you would in InDesign. You can convert text to outlines via Type > Create Outlines and, unlike InDesign, this does not leave a live text version.

Change the colours of the element to a single colour (again we recommend process black) or a spot colour (see our guide to spot colours here) and output your artwork as separate files in the same way as InDesign.

Creating a foil layer in Illustrator

Create a single colour layer in Photoshop

Although you can create a single layer in Photoshop, we do not recommend it. Photoshop is primarily a raster or pixel based app, whereas Illustrator and InDesign are predominantly vector based, using lines and paths to create shapes and text. Using vectors gives your artwork a crisper edge and a more accurate finish.

It is, however, possible to add foil using Adobe Photoshop. To create a foil guide in Photoshop, begin by creating either a new layer called ‘Foil’ or a new group of layers in which you can collect your elements.

When creating your foil layer or group, convert any text to a vector by right clicking on the text layer in your Layers palette and selecting ‘Convert To Shape’. This will turn all the text into a path. (Make sure to duplicate the layer first if you want to keep an editable version of the text.)

If your artwork is built using vector shapes, duplicate the layer they are on (or the group they are in) and move them into the ‘Foil’ group.

If you wish to foil a specific part of an image or photo, create a selection using the path or lasso tools, and then fill it with your chosen colour on the ‘Foil’ layer.

Using 'Convert To Shape' in Adobe Photoshop

While creating this layer or group, make sure that the edges of your selections are solid and not feathered, as this cannot be replicated in the finish.

Once you have created your emboss layer or group of layers, Export or Save your documents as a JPEG or Photoshop PDF so that there is one file that contains the artwork and one that contains the single colour area for embossing. Label them accordingly so we know which is which.

Alternatively, you can supply us with a native Photoshop document featuring all these layers, but make sure to not flatten the artwork or merge layers. Please make sure to label the foil layer clearly.

Ready to get started?