How to apply a Spot UV

Give your artwork that extra bit of shimmer and shine using a spot UV varnish to pick out the most important parts of a book, magazine or flyer and really make them eye catching.

How does Spot UV work?

Creating a spot UV or spot varnish is the process of adding a UV coating to your artwork – but only in certain parts that you define. This is the difference between a spot varnish and a regular varnish. By taking more control of where the coating goes you can create unique effects and really make parts of your artwork pop.

The UV coating is applied to areas of your already printed artwork as a separate ink. When exposed to UV light it then creates a hardened surface, coating your artwork with a high gloss varnish. It’s great for adding that extra sheen to a logo or company masthead, or an added visual element to the front of a presentation or magazine by creating a variety of textures on a single printed surface.

You can also apply spot UV to a plain background, or part of the artwork where nothing is printed, in order to create a very subtle optical effect. For example you could print your company logo or brochure headline in just the varnish so that it is only visible from certain angles.

Booklet with spot UV

Spot varnishes work best on matt backgrounds where you are able to get a strong contrast. We recommend selecting the spot UV/matt laminate combination for the most striking effect.

How to submit your artwork

When supplying artwork that requires a spot UV coating, you have two options. You can either supply two separate files or a single PDF with an extra spot colour layer that defines where you want the UV coating.

Two Separate Files Option

If you opt for the two file option we require these files:

1. A full colour artwork file containing all text and images for your cover.

This is required if your design has imagery or text that needs printing first (remember, the spot UV is applied to the finished page).

2. A single colour file (usually black) containing only the elements you wish to have varnished.

The second file is a guide for where the printer is to apply the spot UV. It needs to be in exactly the same place as the artwork on the full colour page in order to get it all lined up properly, so only create this layer once your artwork is 100% finished. The artwork in the second file needs to have hard edges. and cannot be feathered or softened.

Single PDF Option

If you are opting to create a 5th colour plate in your artwork instead of supplying a second file with a black version of your spot UV area, create a version in your design app and colour it using a spot colour. (See our guide to creating spot colours here). When outputting your file this will then create a fifth plate (CMYK and your spot colour), which we can use to set up your embossing guide.

Example of using two files for spot UV

Before outputting your file, convert all text to outlines in order to turn them into a vector shape. This helps to prevent the text re-flowing or misaligning during the output.

Setting up your artwork for Spot UV

How you create a single colour file for Spot UV can vary depending on which app you use to make your artwork. However the principles are ultimately the same – it is about creating a single coloured area of the part of the image you wanted the finish applied to.

We are going to show you to create single colour files and spot colour layers using Adobe’s Creative Cloud apps but the techniques can be applied to other similar apps – the functions might just have slightly different names. When outputting your file this will then create a fifth plate (CMYK and your spot colour) that we will use to print your UV area.

Hard case book with spot UV on the cover

Create a single layer in InDesign

Once you have finished your artwork it is time to create your single colour plate. In order to avoid confusion, create a new layer via the layers palette and label it as ‘Spot UV’. (If the rest of your artwork is on one layer then label this as ‘Artwork’).

You can now add the items you wish to print in spot UV onto this layer, but you need to do this without removing them from the main artwork. This requires duplicating each item and moving it to the new layer.

The most accurate way to duplicate them is using ‘Step and Repeat’, which you can find in the Edit menu. Step and Repeat creates a duplicate version of your object in a chosen location, but if you set the Offset values as 0 then it will replicate your item in exactly the same position.

Alternatively, you can Copy each item and use Paste in Place to create a copy. This will paste the copied item in to its original position. You can find the Copy and Paste options in the Edit Menu, but remember to use Copy and not Cut in order to preserve your original artwork.

You now need to move your item on to the ‘Spot UV’ layer. Select the object in the main window and open the Layers palette. Here you will see a small coloured square to the right of the layer you have selected. Click on this square and drag it onto your ‘Spot UV’ layer, You will notice that the colour of the artwork’s frame edge will change to match that of your UV layer. It is now part of this layer and you can see it there by expanding the layer using the triangle to the left of the name in the Layers palette.

Once you have your elements on your UV layer, it is best to convert all text to outline by selecting it and going to Type > Create Outlines. This will turn your text into a vector shape, which will eliminate any issues to do with fonts needing to be embedded into a PDF. Please note: this process creates a new outline version as well as the original live text, which you should delete to avoid confusion.

Swatch Options in Adobe InDesign

Now all you need to do is convert the colours and strokes of any elements in your ‘Spot UV’ layer to a single colour, which should be set as a spot colour and to overprint. We recommend you use a contrast colour like a bright pink or green that is not included in your artwork to help it stand out.

Now simply export your PDF and a fifth colour plate will be included in the final file.

Create a single colour layer in Illustrator

The process for creating a single colour plate in Illustrator is very similar to InDesign, but Illustrator has its own unique names for certain functions.

As with InDesign, start by creating a new layer called ‘Spot UV’ (and also label your other layers at this point too). To duplicate the objects you wish to print as a spot UV, you can either use ‘Copy’ and ‘Paste in Place’ via the Edit menu, or go to Object > Transform Each, which is Illustrator’s equivalent of ‘Step and Repeat’. When the Transform Each window is open, set the Move values to 0 and the Scale to 100%, then select ‘Copy’ to duplicate your element.

You can now move your items to the Spot UV layer in the same way you would in InDesign. You can convert text to outlines via Type > Create Outlines and, unlike InDesign, this does not leave a live text version.

Change the colours of the element to a spot colour. Remember to ensure the colour is set to overprint.

Create Outlines in Adobe Illustrator

If you are exporting as a PDF, then you need to go to Save As or Save A Copy in the File menu and select ‘Adobe PDF’ from the Format drop down menu. There is no option to ‘Export’ to PDF in Illustrator.

Create a single colour layer in Photoshop

Although you can create a single layer in Photoshop, we do not recommend it. Photoshop is primarily a raster or pixel based app, whereas Illustrator and InDesign are predominantly vector based, using lines and paths to create shapes and text. Using vectors gives your artwork a crisper edge and a more accurate finish.

It is, however, possible to create a spot UV using Adobe Photoshop. To create a ‘Spot UV’ in Photoshop begin by creating either a new layer called ‘Spot UV’ or a new group of layers in which you can collect your elements.

When creating your ‘Spot UV’ layer or group, convert any text to a vector by right clicking on the text layer in your Layers palette and selecting ‘Convert To Shape’. This will turn all the text into a path. (Make sure to duplicate the layer first if you want to keep an editable version of the text.)

If your artwork is built using vector shapes, duplicate the layer they are on (or the group they are in) and move them into the ‘Spot UV’ group.

If you wish to gloss a specific part of an image or photo, create a selection using the path or lasso tools, and then fill it with your chosen colour on the ‘UV’ layer.

UV layer in Adobe Photoshop

While creating this layer or group, make sure that the edges of your selections are solid and not feathered, as this cannot be replicated in the finish.

Once you have created your UV layer or group of layers Export or Save your documents as a Photoshop PDF.

Alternatively, you can supply us with a native Photoshop document featuring all these layers, but make sure to not flatten the artwork or merge layers. Please make sure to label the UV layer clearly.

Ready to get started?